Live mail issue with Outlook

Recently, I have had a major issue with MS Office 2016 Live mail account. It stopped receiving emails while sending emails was not a problem at all. I had to use Web interface of Live mail. There were several drawbacks because the free Web interface lacks some of the features that are found in MS Outlook Windows app.

I tried to see if the account settings were fine, there were no changes as before of October 10th, 2017. But, aftermath it kept saying that no new emails are present. But in the Live Mail Web interface, there were new emails contained. Thus, it made me think what has happened.

I have tried to do compacting the account, repairing, changing the IMAP from, I tweaked the port but no luck, then I ran into one page:

And it was recommended to use but, still, I could not get the emails, except that on November 2nd, 2017, I received the only couple of emails despite in Live mail Web Interface there were new emails.

On the November 6th, 2017, I decided to go to a radical solution. I deleted the account from the MS Outlook and later I have added it again and I set the parameters Receive and Send and then EUREKA I did get all emails.


Leave a Reply

Please log in using one of these methods to post your comment: Logo

You are commenting using your account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s